<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Oregon Cracks Down on Gun Rights in the Name of Suicide Prevention  - via Marshall James - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Oregon Cracks Down on Gun Rights in the Name of Suicide Prevention  - via Marshall James - Newsvine" />
<meta name="description" content="
Paul Phillips, president of the group Oregon Gun Owners, retorts that the bill does little to prevent suicides but does deprive gun owners of basic constitutional protections. Gun confiscations under SB 719 will be &quot;based on hearsay evidence alone, and the firearm owner is not &nbsp;&hellip;" />
<meta name="author" content="Marshall James" />
<meta name="canonical" content="https://jamesthe.newsvine.com/_news/2017/07/07/37937669-oregon-cracks-down-on-gun-rights-in-the-name-of-suicide-prevention" />
<meta name="section" content="{&quot;domainName&quot;:&quot;jamesthe&quot;,&quot;displayName&quot;:&quot;Marshall James&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=null-jamesthe6EAD7A4C-F92C-8CC0-2356-F657C721830C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/jamesthe.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1255722120,&quot;numSeeds&quot;:&quot;1016&quot;,&quot;numComments&quot;:&quot;52490&quot;,&quot;numArticles&quot;:&quot;223&quot;,&quot;watchers&quot;:60}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:37937669,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Marshall James&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;jamesthe&quot;,&quot;tags&quot;:[&quot;constitution&quot;,&quot;discrimination&quot;,&quot;democrats&quot;,&quot;politics&quot;,&quot;law&quot;,&quot;guns&quot;,&quot;crime&quot;,&quot;racism&quot;,&quot;insanity&quot;,&quot;liberals&quot;,&quot;stupid&quot;,&quot;idiots&quot;,&quot;nra&quot;,&quot;progressives&quot;],&quot;seedSource&quot;:&quot;Reason Magazine&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web04" />
<meta name="cip" content="204.93.39.4" />
<meta name="date" content="July 7, 2017, 4:34 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37937669" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=jamesthe5D1BE0AA-F1CA-6547-427D-29AB4668718A.jpg&width=original" />
<meta property="og:url" content="https://jamesthe.newsvine.com/_news/2017/07/07/37937669-oregon-cracks-down-on-gun-rights-in-the-name-of-suicide-prevention" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oregon Cracks Down on Gun Rights in the Name of Suicide Prevention " />
<meta property="og:description" content="Paul Phillips, president of the group Oregon Gun Owners, retorts that the bill does little to prevent suicides but does deprive gun owners of basic constitutional protections. Gun confiscations under SB 719 will be &quot;based on hearsay evidence alone, and the firearm owner is not &amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37937669" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51750" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/49e65e5103e50ff2bba36ad3cee4f8fd7d387504.css?v=51750" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/786ccb5b8e964ed2d20b45d46d80b8ddda896191.js?v=51750"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/e4ac1249afbdc6797eadc8db63141cff35cc5c3b.css?v=51750" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/e7c7dc4357a1cbbdb3ed5d13ff16619232013af3.js?v=51750"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F07%2F07%2F37937669-oregon-cracks-down-on-gun-rights-in-the-name-of-suicide-prevention&amp;rand=1781393879&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F07%2F07%2F37937669-oregon-cracks-down-on-gun-rights-in-the-name-of-suicide-prevention&amp;rand=1781393879&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=null-jamesthe6EAD7A4C-F92C-8CC0-2356-F657C721830C.jpg&amp;width=80"
		data-domain-name="jamesthe"
		data-display-name="Marshall James">
		<img src="https://m.newsvine.com/servista/imagesizer?file=null-jamesthe6EAD7A4C-F92C-8CC0-2356-F657C721830C.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://jamesthe.newsvine.com/" rel="twipsy" title="View Marshall James's Column"  data-placement="bottom">
				Marshall James			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://absolutelynoboundaries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynoboundaries&quot;,&quot;displayName&quot;:&quot;Absolutely No Boundaries&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynoboundaries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7273&quot;,&quot;articleCount&quot;:&quot;5082&quot;,&quot;seedCount&quot;:&quot;39893&quot;,&quot;memberCount&quot;:&quot;856&quot;,&quot;description&quot;:&quot;A group with no boundaries in regards to the type of articles or seeds presented.   Anything and everything can be posted by admins.&quot;,&quot;createDate&quot;:1321635480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499467191,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Absolutely No Boundaries"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70"
		data-domain-name="absolutelynoboundaries"
		data-display-name="Absolutely No Boundaries">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americannorthwest.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americannorthwest&quot;,&quot;displayName&quot;:&quot;American Northwest Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamestheD0711BF9-BFAD-49CE-4137-A0422952C172.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americannorthwest.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6790&quot;,&quot;articleCount&quot;:&quot;285&quot;,&quot;seedCount&quot;:&quot;2040&quot;,&quot;memberCount&quot;:&quot;47&quot;,&quot;description&quot;:&quot;A group for those who live in the beautiful Pacific Northwest&quot;,&quot;createDate&quot;:1311427920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499467206,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American Northwest Vine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamestheD0711BF9-BFAD-49CE-4137-A0422952C172.jpg&amp;width=70"
		data-domain-name="americannorthwest"
		data-display-name="American Northwest Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamestheD0711BF9-BFAD-49CE-4137-A0422952C172.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://antistatusquo.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antistatusquo&quot;,&quot;displayName&quot;:&quot;Anti Status Quo&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe6D4DA94A-F11A-82D2-EEBD-8268119F00E7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antistatusquo.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6816&quot;,&quot;articleCount&quot;:&quot;819&quot;,&quot;seedCount&quot;:&quot;3882&quot;,&quot;memberCount&quot;:&quot;42&quot;,&quot;description&quot;:&quot;A group for those who question the current condition of our country and its direction.   For those who are tired of the \&quot;status quo\&quot;&quot;,&quot;createDate&quot;:1311861960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499467216,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti Status Quo"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe6D4DA94A-F11A-82D2-EEBD-8268119F00E7.jpg&amp;width=70"
		data-domain-name="antistatusquo"
		data-display-name="Anti Status Quo">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe6D4DA94A-F11A-82D2-EEBD-8268119F00E7.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://libertarians.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;libertarians&quot;,&quot;displayName&quot;:&quot;Libertarians&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/libertarians.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;68&quot;,&quot;articleCount&quot;:&quot;1893&quot;,&quot;seedCount&quot;:&quot;12121&quot;,&quot;memberCount&quot;:&quot;355&quot;,&quot;description&quot;:&quot;A group for those who hold onto the Libertarian ideology.&quot;,&quot;createDate&quot;:1162584420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499467225,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Libertarians"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="libertarians"
		data-display-name="Libertarians">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nomainstreammediaallowed.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nomainstreammediaallowed&quot;,&quot;displayName&quot;:&quot;No Main Stream Media Allowed&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe4062D3DA-EC47-36A3-1B7A-ED58EE32FC42.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nomainstreammediaallowed.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6817&quot;,&quot;articleCount&quot;:&quot;340&quot;,&quot;seedCount&quot;:&quot;978&quot;,&quot;memberCount&quot;:&quot;21&quot;,&quot;description&quot;:&quot;No mainstream media articles allowed.   We are tired of the propaganda laid out by MSM.   \nNo articles by Fox, MSNBC, CNN, ABC, CBS.&quot;,&quot;createDate&quot;:1311862200,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1497778141,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="No Main Stream Media Allowed"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe4062D3DA-EC47-36A3-1B7A-ED58EE32FC42.jpg&amp;width=70"
		data-domain-name="nomainstreammediaallowed"
		data-display-name="No Main Stream Media Allowed">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe4062D3DA-EC47-36A3-1B7A-ED58EE32FC42.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://ronpaulrevolution2012.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ronpaulrevolution2012&quot;,&quot;displayName&quot;:&quot;Ron Paul Revolution&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe36049106-1E3A-3361-BF3E-63A618F5F7A7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/ronpaulrevolution2012.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6414&quot;,&quot;articleCount&quot;:&quot;392&quot;,&quot;seedCount&quot;:&quot;2543&quot;,&quot;memberCount&quot;:&quot;87&quot;,&quot;description&quot;:&quot;Supporting Ron Paul and the ideals of sound money, peace, trade, and individual rights.&quot;,&quot;createDate&quot;:1304638080,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1496066252,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Ron Paul Revolution"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe36049106-1E3A-3361-BF3E-63A618F5F7A7.jpg&amp;width=70"
		data-domain-name="ronpaulrevolution2012"
		data-display-name="Ron Paul Revolution">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe36049106-1E3A-3361-BF3E-63A618F5F7A7.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		Maximum Freedom, Minimum Government	</span>

	<span class="c-author-stats">
		Articles:&nbsp;223 
		Seeds:&nbsp;1016 
		Comments:&nbsp;52490 
		Since:&nbsp;Oct 2009	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37937669"><div class="j-article-column c-article-column" 
			data-domain="jamesthe" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Oregon Cracks Down on Gun Rights in the Name of Suicide Prevention " 
			data-content-id="37937669"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Oregon Cracks Down on Gun Rights in the Name of Suicide Prevention </h1>

					<div class="j-abuse-reports" data-content-id="37937669">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://jamesthe.newsvine.com/">Marshall James</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://reason.com/blog/2017/07/07/oregon-cracks-down-on-gun-rights-in-the"><img src="//www.google.com/s2/favicons?domain=reason.com" alt="SOURCE FAVICON" />Reason Magazine</a></span>
						</div>
			<div class="c-dateline">Seeded on Fri Jul 7, 2017 3:37 PM</div>

			<div class="c-tags"><ul><li><a href="/constitution" rel="tag">constitution</a></li><li><a href="/discrimination" rel="tag">discrimination</a></li><li><a href="/democrats" rel="tag">democrats</a></li><li><a href="/politics" rel="tag">politics</a></li><li><a href="/law" rel="tag">law</a></li><li><a href="/guns" rel="tag">guns</a></li><li><a href="/crime" rel="tag">crime</a></li><li><a href="/racism" rel="tag">racism</a></li><li><a href="/insanity" rel="tag">insanity</a></li><li><a href="/liberals" rel="tag">liberals</a></li><li><a href="/stupid" rel="tag">stupid</a></li><li><a href="/idiots" rel="tag">idiots</a></li><li><a href="/nra" rel="tag">nra</a></li><li><a href="/progressives" rel="tag">progressives</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="2" data-content-id="37937669"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Marshall James" data-content-type="" data-domain-name="jamesthe" data-content-id="37937669" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe5D1BE0AA-F1CA-6547-427D-29AB4668718A.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote></blockquote></p><p>Paul Phillips, president of the group Oregon Gun Owners, retorts that the bill does little to prevent suicides but does deprive gun owners of basic constitutional protections. Gun confiscations under SB 719 will be "based on hearsay evidence alone, and the firearm owner is not privy to a fair trial," he says.</p>
<blockquote>
<p>According to the <a href="https://olis.leg.state.or.us/liz/2017R1/Downloads/MeasureDocument/SB719/A-Engrossed">bill</a>, any law enforcement officer and family member&mdash;including partners, siblings, or even roommates&mdash;can request a hearing with a judge to get a "extreme risk protection order." If issued, this would prohibit a person from possessing or purchasing a firearm.</p>
<p>At that hearing, which has to be held within one judical day of being requested, the judge will decide whether to issue the order, which goes into effect immediately.</p>
<p>The subject of the order has no right to contest it before it is issued. He can pursue an appeals process afterward, which is a bit like having the right to a jury trial after you've already been sent to prison.</p>
</blockquote></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://absolutelynoboundaries.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynoboundaries&quot;,&quot;displayName&quot;:&quot;Absolutely No Boundaries&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynoboundaries.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7273&quot;,&quot;articleCount&quot;:&quot;5082&quot;,&quot;seedCount&quot;:&quot;39893&quot;,&quot;memberCount&quot;:&quot;856&quot;,&quot;description&quot;:&quot;A group with no boundaries in regards to the type of articles or seeds presented.   Anything and everything can be posted by admins.&quot;,&quot;createDate&quot;:1321635480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499467191,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70"
		data-domain-name="absolutelynoboundaries"
		data-display-name="Absolutely No Boundaries">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe2CD6B0EF-A50E-6E29-8164-058AA27A42F6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://absolutelynoboundaries.newsvine.com/" class="c-group-name">Absolutely No Boundaries</a></li><li class="">
	<a href="https://americannorthwest.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americannorthwest&quot;,&quot;displayName&quot;:&quot;American Northwest Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamestheD0711BF9-BFAD-49CE-4137-A0422952C172.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americannorthwest.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6790&quot;,&quot;articleCount&quot;:&quot;285&quot;,&quot;seedCount&quot;:&quot;2040&quot;,&quot;memberCount&quot;:&quot;47&quot;,&quot;description&quot;:&quot;A group for those who live in the beautiful Pacific Northwest&quot;,&quot;createDate&quot;:1311427920,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499467206,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamestheD0711BF9-BFAD-49CE-4137-A0422952C172.jpg&amp;width=70"
		data-domain-name="americannorthwest"
		data-display-name="American Northwest Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamestheD0711BF9-BFAD-49CE-4137-A0422952C172.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://americannorthwest.newsvine.com/" class="c-group-name">American Northwest Vine</a></li><li class="">
	<a href="https://americanpatriotsonnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanpatriotsonnv&quot;,&quot;displayName&quot;:&quot;American Patriots on Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americanpatriotsonnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10618&quot;,&quot;articleCount&quot;:&quot;357&quot;,&quot;seedCount&quot;:&quot;3351&quot;,&quot;memberCount&quot;:&quot;178&quot;,&quot;description&quot;:&quot;Supporting our POTUS, active Military, Veterans, LEO's and Constitutional values that America was founded on.&quot;,&quot;createDate&quot;:1383254400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499466419,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=70"
		data-domain-name="americanpatriotsonnv"
		data-display-name="American Patriots on Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8318F73A-E001-FFA5-E3C4-300A16F18C0E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://americanpatriotsonnv.newsvine.com/" class="c-group-name">American Patriots on Newsvine</a></li><li class="">
	<a href="https://antistatusquo.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antistatusquo&quot;,&quot;displayName&quot;:&quot;Anti Status Quo&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jamesthe6D4DA94A-F11A-82D2-EEBD-8268119F00E7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antistatusquo.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6816&quot;,&quot;articleCount&quot;:&quot;819&quot;,&quot;seedCount&quot;:&quot;3882&quot;,&quot;memberCount&quot;:&quot;42&quot;,&quot;description&quot;:&quot;A group for those who question the current condition of our country and its direction.   For those who are tired of the \&quot;status quo\&quot;&quot;,&quot;createDate&quot;:1311861960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499467216,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jamesthe6D4DA94A-F11A-82D2-EEBD-8268119F00E7.jpg&amp;width=70"
		data-domain-name="antistatusquo"
		data-display-name="Anti Status Quo">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jamesthe6D4DA94A-F11A-82D2-EEBD-8268119F00E7.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://antistatusquo.newsvine.com/" class="c-group-name">Anti Status Quo</a></li><li class="">
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11637&quot;,&quot;seedCount&quot;:&quot;84088&quot;,&quot;memberCount&quot;:&quot;2640&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499462344,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://heated.newsvine.com/" class="c-group-name">Heated Debate</a></li><li class="">
	<a href="https://libertarians.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;libertarians&quot;,&quot;displayName&quot;:&quot;Libertarians&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/libertarians.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;68&quot;,&quot;articleCount&quot;:&quot;1893&quot;,&quot;seedCount&quot;:&quot;12121&quot;,&quot;memberCount&quot;:&quot;355&quot;,&quot;description&quot;:&quot;A group for those who hold onto the Libertarian ideology.&quot;,&quot;createDate&quot;:1162584420,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1499467225,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="libertarians"
		data-display-name="Libertarians">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://libertarians.newsvine.com/" class="c-group-name">Libertarians</a></li><li class="">
	<a href="https://gungroup.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;gungroup&quot;,&quot;displayName&quot;:&quot;The Gun Group&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter3F0B2D5E0-1ECD-1EB5-32DB-F5B82E9B390D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/gungroup.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5673&quot;,&quot;articleCount&quot;:&quot;367&quot;,&quot;seedCount&quot;:&quot;964&quot;,&quot;memberCount&quot;:&quot;141&quot;,&quot;description&quot;:&quot;We are a group of people who love to talk about guns, gunsmithing, range tips, and how to fight the gun-grabbers of America at every step. We support the Right to Keep And Bear Arms, without let or hindrance. We support the right of individuals to own and carry personal arms, and to use them in self defense and defense of the realm.&quot;,&quot;createDate&quot;:1289314380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1499453790,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter3F0B2D5E0-1ECD-1EB5-32DB-F5B82E9B390D.jpg&amp;width=70"
		data-domain-name="gungroup"
		data-display-name="The Gun Group">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter3F0B2D5E0-1ECD-1EB5-32DB-F5B82E9B390D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://gungroup.newsvine.com/" class="c-group-name">The Gun Group</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37937669" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1499470498 --><!-- static 1499470498-->